Home > 製品情報 > .NET > SPREAD for ASP.NET 10.0J > 必要システム

SPREAD for ASP.NET

スプレッド|最強のサーバーサイド表計算コンポーネント
バージョン
: 10.0J
販売形態
: ダウンロード
発売日
: 2017/02/15

トライアル版

アップデート

ご購入

 
必要システム
コンポーネントの種類

ASP.NET用コンポーネント

開発環境
開発ツール
Visual Studio 2013/2015/2017 日本語版
SPREADデザイナを使用するにはInternet Explorer 11が必要です。
開発言語
Visual Basic、C#
Webサーバー
Internet Information Services (必須ではありません)
OS
  32ビット(x86) 64ビット(x64)
Windows 7 日本語版
Windows 8.1 日本語版
Windows 10 日本語版
Windows Server 2008 日本語版
Windows Server 2008 R2 日本語版
Windows Server 2012 日本語版
Windows Server 2012 R2 日本語版
Windows Server 2016 日本語版

運用環境

サーバー:

フレームワーク
.NET Framework 4.6/4.6.1/4.6.2/4.7
Webサーバー
Internet Information Services
OS
  32ビット(x86) 64ビット(x64)
Windows 7 日本語版
Windows 8.1 日本語版
Windows 10 日本語版
Windows Server 2008 日本語版
Windows Server 2008 R2 日本語版
Windows Server 2012 日本語版
Windows Server 2012 R2 日本語版
Windows Server 2016 日本語版

運用サーバーとして物理サーバーに加えて、以下のクラウド環境をサポートします。

  • Microsoft Azure Virtual Machines
  • Microsoft Azure Web Apps
  • Amazon EC2

クライアント:

ブラウザ
Microsoft Edge
Internet Explorer 11(エンタープライズモードを含む)
Chrome 最新版
Firefox 最新版
OSは開発環境のOSに準拠します。
iPad/iPhone
Safari for iOS 10
このページの先頭へ