← Back to all blogs

Posts tagged with 'vue-javascript'

VueJS 2.0 Released, and Wijmo Supports It!

VueJS announced recently that Vue.js 2.0 has been officially released, and we're pleased to say that Wijmo supports it! Our framework-agnostic controls mean you canmigrate across frameworks seamlessly, with the same fundamental controls.

How to Create Great VueJS Applications Using Wijmo Controls

Here’s a quick introduction on how to use Wijmo controls in your VueJS applications. As of Build 207, Wijmo officially supports VueJS. Wijmo currently supports Vue 1.x and is working on support for Vue 2.x to be released in the future.