Drop Indicator Does Not Go Away

Posted by: trail-hacker on 3 August 2017, 3:58 pm EST

  • Posted 3 August 2017, 3:58 pm EST

    We are experiencing a problem with the control that we can't seem to find a resolve for. The problem is that when a user drops a field onto the display and it results in +1,000 unique members, the cursor has a transparent field drop indicator attached to it still.



    Here are the steps to reproduce:



    1.) Run the WinViewer sample that ships with ActiveAnalysis setup.

    2.) Click on 'Data' menu item and choose 'Connect to DataSource...'

    3.) Select the new 'NwindMDB-SalesProductsSuppliers' connection.

    4.) Drop [Customers].[Customer Company] on RowShelf

    5.) Drop [Products].[Product] on RowShelf (to right of Customer)

    NOTE: Now you will see a prompt about +1,000 records.



    Notice that the drop indicator following the cursor. We are using build 2.1.544.5.



    I would expect that when the user performs the drop (ie. MouseUp), the indicator gets changed back to the default cursor.

  • Replied 3 August 2017, 3:58 pm EST

    trailHacker,

    Thank you for providing such detailed steps. I was able to replicate the issue at my end and have opened a new Case 154438 for the development team to get this issue addressed. I have also added your E-mail address as an affected user to this case. You will be notified once a build containing the fix is released in future.

    Regards,
    Sankalp
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels