SQL Server 2008 R2 Data Issue

Posted by: tjams2 on 3 August 2017, 4:03 pm EST

  • Posted 3 August 2017, 4:03 pm EST

    Hello,

    We have two identical cubes. One is deployed to SQL 2008, the other to SQL 2008R2. When we point our PivotView control at the 2008 cube, it works as expected. However, when we point the control at the 2008R2 cube, we get an error in the data cells for the measures (see attached screen shot). Any idea what might be causing this?

    Thanks,
    Tom

  • Replied 3 August 2017, 4:03 pm EST

    Hello Tom,

    I tried using a cube deployed on SQL2008R2 and it worked properly at my end. Could you kindly check with the latest interim build and let me know your observations ?

    Here is the link : ftp://ftp.componentone.com/SUPPORTFTP/public/ActiveAnalysis/gcaa-2.1.942.0.zip

    Also, are you able to replicate the error on using any other cube in SQL200R2 ?

    Regards
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels