no compatible version of visual studio .net found on system

Posted by: jasper.al on 20 September 2017, 3:48 am EST

  • Posted 20 September 2017, 3:48 am EST

    I'm trying to install Active Reports 6 (Version 6.3.4797.0) but I got an error of "No compatible version of visual studio .net found on the system". My PC already have Microsoft Visual Studio 2015 Professional.

    Please help
  • Replied 20 September 2017, 6:17 am EST

    Visual Studio 2015 wasn't released when ActiveReports 6 was released, hence the installer doesn't recognize VS2015. You need to have VS 2005/2008/2010 to install AR6. Please see the requirements page for more info - http://help.grapecity.com/activereports/webhelp/Legacy/ActiveReports6/webframe.html
  • Replied 27 September 2017, 10:20 pm EST

    The problem solved by installing Microsoft Visual Studio 2010 Shell https://www.microsoft.com/en-us/download/details.aspx?id=1366
  • Replied 28 September 2017, 1:38 am EST

    Glad to know that your problem is resolved by installing the VS2010 Shell. Perhaps this might help other customers as well, who are trying to do the same.
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels