Will Active Report 7 work in VS2015 and VS2017

Posted by: thomas.s.tran on 24 August 2018, 10:23 am EST

  • Posted 24 August 2018, 10:23 am EST

    I'm upgrading my projects to VS2015 and VS2017 and would like to know if my current version of Active Report 6 (Version 6.2.3164.00) and Active Report Version 7 (version 7.3.8111.0) will work ?

    I've tried a small project in VS2015 to create a new report but did not see the template of Active Report 7 Page Report.

    Any ideas will help.

    Thank You
  • Replied 27 August 2018, 3:01 am EST

    Hello Thomas,

    AR6 and AR7 don't support VS2015 and VS2017 since they were released much before VS2015 and VS2017 and were never tested.

    Thanks,
  • Replied 27 August 2018, 8:21 am EST

    Hello mohitg,

    Thanks for replying, so what version of AR should I upgrade in order to upgrade our projects to VS2015 and VS2017 ?
    Any ideas will help and appreciated.

    Thank You
  • Marked as Answer

    Replied 28 August 2018, 1:34 am EST

    Hello,

    You can upgrade to our latest version of AR(i.e AR12) to have support for V2015 and VS2017. Please refer to the following link for the new feature in AR12:
    http://help.grapecity.com/activereports/webhelp/AR12/webframe.html#WhatsNew.html

    For upgrade from the version of AR, you can refer to the following link:
    http://help.grapecity.com/activereports/webhelp/AR12/webframe.html#Upgrading%20Reports.html


    Hope it helps.

    Thanks,
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels