TrueDB Grid not showing values until leave of field

Originally Posted 12 June 2012, 10:11 am EST

  • Originally Posted 12 June 2012, 10:11 am EST

    We have recently upgraded the underlying technology of a system that uses True DBGrid Pro 7.0.

    The system was upgraded from Progress 9 to Progress OpneEdge 10.

    Since the upgrade, any data that is entered into a True DBGrid field does not appear on the screen until the field is left.

    E.g. we have a free text field and the user can click on this field and type anything. However what they are typing does not appear until the user presses Tab, or clicks somewhere else with the mouse.

    Any ideas what could be causing this?

    Also, after the upgrade, the grid is rendering a lot smaller than it was before, but I suspect these are not related.
  • Reply

    Turns out it is the size thats the issue...


    If we reduce the font size of the grid it all starts working again.

    However now the text is too small to be read and all atempts at increasing the grid size are failing!
  • Reply

    HI,

    As such the environment Progress 9 & Progress OpenEdge 10 are unsupported, the basic testing that you can do is to check if the same happens in VB 6.0 or any version of VS.NET

    We haven't faced any issue regarding the supported environments reflecting the behavior you mentioned in your post, anyhow if you can make sure that you are using the latest build & you may test the same with your application

    Regards,
    ~Gatim
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels