I've lost my Active reports - Help!

Posted by: ehonan on 4 August 2017, 2:31 pm EST

  • Posted 4 August 2017, 2:31 pm EST

    I downloaded the professional version of active reports a few weeks ago to evaluate it. (I was pretty nervous doing this.) I had a registered copy of the standard active reports on my machine that I installed in 2002.

    I was about to release a new version of my software, using the standard edition of AR, when I noticed that the reports were corrupt. I uninstalled the evaluation of active reports pro, but it also seems to have gotten rid of my standard edition. Now I'm up*** creek, because I appear to have lost my registered version of  Active Reports standard. I desperately need to get a new version of our software up and running - with reports intact.

    Can anyone help me recover my lost Standard Edition, preferably without having to rewrite all the reports? Any help would be much appreciated.


  • Replied 4 August 2017, 2:31 pm EST

    An update on this - Active reports standard seems to have (partly) re-appeared.

    There are couple of corrupt reports which I'll have to re-write. Unfortunately, I am now unable to edit reports. I can add a new report, but the controls for editing reports in the design environment have gone.

    How do I get these back?

    Any help would be very much appreciated.
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels