Report is not Showing in ARView2

Posted by: erfurter6 on 4 August 2017, 3:02 pm EST

  • Posted 4 August 2017, 3:02 pm EST

    Hi Datadynamics,

    on 20 Computers are running its fine and at 2 Comuters not.



    I load a Reportfile name.rpx

    and the Arview2 runs and run and run and run he generate the report and nothing is display only the Progresssymbol topright is run.



    But on 20 Computer it runs.

    Dear Datadynamics is this a codeproblem?



    Server:

    Small business server SP 1

    Standard Install

    Computer: Win XP SP2 with lokal Admin rights



    Sorry for my english but i'm a german *g
  • Replied 4 August 2017, 3:02 pm EST

    Hello,

    Could you please post RPX file of that report or a small sample that reproduces the problem on your side? You may want to use Error event of the ARViewer object to detect the possible errors during the report processing:
    http://www.datadynamics.com/Help/AR2Std/HX_ARViewer_Error.html
  • Replied 4 August 2017, 3:02 pm EST

    Visual Basic don't show a Error.

    ARview2 don't show an Error.

    Arview working and working and working but no report is showing.

    The Problem is, the Report is Working on evry Machines but not of one Costumer of us.
    2007/04/myreport.zip
  • Replied 4 August 2017, 3:02 pm EST

    Hello,

    Unfortunately, I was not able to open your report, since you provided .DSR file only, without .DSX. Could you please provide all report's .DSR, .DSX and .DCA files?

    Do you have printer (may be network printer) installed in that customer's machine? Is it possible to set the Printer.DeviceName property to empty string "" (you can do it in the ReportStart event) and try to run the report on that machine? Here is a description for this property:
    http://www.datadynamics.com/Help/AR2Std/HX_Printer_DeviceName.html
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels