unknown white rectangular shown on the upper right of the report

Posted by: alphaau on 4 August 2017, 2:36 pm EST

  • Posted 4 August 2017, 2:36 pm EST

    i have checked there should be no control there ,but there is just a white rectangular cover my field..



    2005/05/activereport.gif
  • Replied 4 August 2017, 2:36 pm EST

    I have not seen this behavior before from ActiveReports. Could you please tell me more about your report? Are you using Canvas.DrawRect? Is this an evaluation version? Can you tell me how I can reproduce this behavior on my machine? Are you using a build greater than SP3?
  • Replied 4 August 2017, 2:36 pm EST

    i am not using canvas.drawrect (i don't even know how to use.....)
    the build no of the ar2pro.dll is 2.0.0.1253
    i am not sure why this happen, as i have not problem on other report of the project, i can give you the dsr file for the report, but i really not sure would this happen on your machine...

    anyway, thx for your kindly help!



    2005/05/rpt.zip
  • Replied 4 August 2017, 2:36 pm EST

    The only thing I can think of is there may be another page overlaying your report page. I didn't see any code internally that would indicate that's happening, but it may be occuring outside the report. There are later builds than 1253; you may want to consider one.
  • Replied 4 August 2017, 2:36 pm EST

    The problem is solved by replace the file from my previous back up...

    strange enough...[8-)]
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels