Do not see extensions in Properties screen after install

Posted by: cmsmith on 9 September 2017, 8:31 am EST

  • Posted 9 September 2017, 8:31 am EST

    Hello,

    I have installed the latest LightSwitch extensions on a new laptop running Visual Studio Premium 2013 Update 3. I get no errors when I installed the extensions with the ComponentOne installer, but when I open my LightSwitch applications I do not see the extensions in the properties screen.
  • Replied 9 September 2017, 8:31 am EST

    Hello,

    Its really strange that you are unable to see the extensions. Can you let me know whether any older version of Studio LightSwitch HTML was installed on your machine ? Can try uninstalling and re-installing it again with admin rights ?

    You can download the fresh copy of latest version 62 available at this link:
    http://prerelease.componentone.com/dotnet30/C1LightSwitch/2014-T2/

    Regards
  • Marked as Answer

    Replied 9 September 2017, 8:31 am EST

    Thanks for the reply. It was because I didn't run it as admin. I uninstalled and reinstalled as admin. Problem solved.

    Thanks for you help!
  • Replied 9 September 2017, 8:31 am EST

    Sorry for posting to an old thread, but Ashish, any tips on what steps to debug the extensions not showing up?

    I\'ve tried installing on 2 different machines and made lightswitch apps from scratch (VS 2013 Update 3) but they still don\'t show up.

    http://i.imgur.com/TdWMeu4.png

    I have UAC turned off, but tried to \'Run as Administrator\' the setup exe anyway, but still no luck.
  • Replied 9 September 2017, 8:31 am EST

    Hello James,

    I have replied it on the other thread i.e.
    http://our.componentone.com/groups/topic/do-not-see-extensions-in-properties-screen-after-install-2/

    Regards
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels