Source: "Spreadsheet assembler (Spread for BizTalk)" Send Port: Reason: Assemble: Error saving Excel file

Posted by: gopi-crishna on 3 August 2017, 2:34 pm EST

  • Posted 3 August 2017, 2:34 pm EST

    We have spread for BizTalk running on 2 servers, one on the development and one of the Development box.

    On Development I dont get below error, but on production I get this error. I dont see any other inforamtion on event viewer. Also the error on production is a new and it was working fine until 1 week ago.  

     <b><u>Error:</u></b> 

    <span style="font-family:'Segoe UI';"><b>There was a failure executing the send pipeline:  Source: "Spreadsheet assembler (Spread for BizTalk)" Send Port:  Reason: Assemble: Error saving Excel file </b></span><span style="font-family:'Segoe UI';">
    </span><table cellspacing="0">

    <tr>
    <td>


     Any suggestons ??????

    Thanks,

    Gopi 

     

    </td>
    <td></td>
    <td style="FONT-FAMILY:'Segoe UI';VERTICAL-ALIGN:top;"><b></b></td><td style="FONT-FAMILY:'Segoe UI';VERTICAL-ALIGN:top;">
    </td></tr></table>
  • Replied 3 August 2017, 2:34 pm EST

    Gopi,

    Are there any changes being applied to the production server recently which could break this? This is the first time I am hearing of such an exception from Assembler component. It seems to me that Assembler is able to create the excel file properly however it is failing while saving the excel to the system. Please confirm if this is not a security or file access issue...

     

Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels