IE9 .Net 3.5/4 support - bit confused

Posted by: kevinroche on 8 September 2017, 2:58 pm EST

  • Posted 8 September 2017, 2:58 pm EST

    Hello, I've been reading through the various post regarding support for ASP.Net Spread under IE9 and I'm still not clear which version I should go for.

      What is the minimum version of Spread for ASP.Net which fully supports IE9?

      Do I need .Net 4 for this version or is .Net 3.5 sufficient?

    thanks

    Kevin

  • Replied 8 September 2017, 2:58 pm EST

    Kevin,

    1. Spread 6 works absolutely fine with IE9.

    2. Spread 6 works with both .Net v3.5 and .Net 4.0.

     

    Thanks,

Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels