Installed Version 3 ,but showing some error with older version name ?

Posted by: nevviin on 8 September 2017, 12:44 pm EST

  • Posted 8 September 2017, 12:44 pm EST

    hi all


    We were using Visual Studio 2002 and Farpoint spread for Windows version 1.0 .


    Now we are migrating to Visual Studio 2005 . we have installed Farpoint Version 3 also  .


    But while running the application it is showing some error with Version 1.0 .  


    Is there any other thing we have  to install  to fix this error .just like service packs or some other thing


    If anybody knows the solution  to  this problem.  please reply .


     


    thanks & regards


     


     

  • Replied 8 September 2017, 12:44 pm EST

    Make sure you follow the upgrade steps in the ReadMe to update your project and ensure that it is using Spread Win version 3

    If you are sure that there are no Spread Win version 1 dll's in your project and the Reference Path property of your project is not pointing to a previous version of Spread Win then you might also check in the licenses.licx file to see if the Farpoint dll's are referenced there.

    There should not be any problem having multiple versions of Spread installed at the same time.  Regarding your project, the only thing that matters is which version the project is referencing.
  • Replied 8 September 2017, 12:44 pm EST

    Hello,


    In addition to what Rob stated is if you have made any changes at design time when using the version 1 product and had the changes serialized in the resx file, then you need to make sure you set up a policy file for the project.

Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels