Problem with the appearance of Multioption Celltype

Posted by: tungphoebus on 8 September 2017, 3:04 pm EST

  • Posted 8 September 2017, 3:04 pm EST

    Hello Manpreet Kaur,

    Can you advise me how to setup Spread for the multioption celltype render properly as other general cells.

    The picture will show you the difference. Cell A7 and C7 uses the same font Arial 10. A10 is rendered properly, but C10 is not.

     https://sites.google.com/a/spc-technology.com/pbs/download/pic/render1.png

    I use the latest version of Spread for winform.

    Thank you. 

     

  • Replied 8 September 2017, 3:04 pm EST

    Hello,

    I was not able to replicate the issue at my end with the latest version of Spread i.e Spread.Net6 v6.0.xx06. Please have a look at the attached sample i.e working fine at my end. I would request you to modify the attached sample to depict your issue, so that I can replicate the issue at my end and debug it further.

    Thanks,

    Manpreet Kaur


    2013/02/MultiOptionCell.zip
  • Replied 8 September 2017, 3:04 pm EST

    Hello Manpreet,

    I figured it out.  This happens only when i put FPSpread inside a third party component : KryptonForm from ComponentFactory.

    Thanks  for your help.

  • Replied 8 September 2017, 3:04 pm EST

    Hello,

    Thank you for sharing your observations with us. Please let me know if you have any queries further.

    Thanks,

    Manpreet Kaur

Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels