Problems in copying data from exported excel

Posted by: riskman on 8 September 2017, 12:46 pm EST

  • Posted 8 September 2017, 12:46 pm EST

    Hi all,

         I was using farpoint 1.0.2 and recently upgraded to 1.0.6.  I was exporting files to excel before the upgrade and the user use to cut and paste the data as picture into Lotus mail client and the data use to get pasted without the grids of excel. After the upgrade, when the data is pasted into lotus notes client, the grids also apprear. My user is really unhappy about it. Is there any setting that I have to take care of when I am exporting to make it work the way it was ?? Please let me know.

    [using excel 2003]



  • Replied 8 September 2017, 12:46 pm EST


    You can turn off the gridlines before exporting to Excel.

    		FpSpread1.Sheets(0).HorizontalGridLine = <SPAN class=kwd>New</SPAN> FarPoint.Win.Spread.GridLine(FarPoint.Win.Spread.GridLineType.None)
    FpSpread1.Sheets(0).VerticalGridLine = <SPAN class=kwd>New</SPAN> FarPoint.Win.Spread.GridLine(FarPoint.Win.Spread.GridLineType.None)
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels