Upgrading to .Net Framework 4.0

Posted by: sameek on 8 September 2017, 2:59 pm EST

  • Posted 8 September 2017, 2:59 pm EST

    We are currently using Spread for Windows Forms version 5.0.2018.2008.  We are upgrading from .Net Framework 2.0 to .Net Framework 4.0.  Will the version we are currently using continue to work in the .Net Framework 4.0 or do we need to upgrade our version of Spread for Windows Forms to something else.

     

  • Replied 8 September 2017, 2:59 pm EST

    Hello,

    I would like you to know that the latest version of Spread i.e. Spread.Net 6 is completely supported in.Net framework 4.0, however the latest version of Spread for Windows Forms 5 i.e. v 5.0.xx2 also works well with .Net Framework 4.0, so you can even try updating to the same. You can upgrade to the latest version of Spread i.e. Spread.Net6 for a complete support for .Net framework 4.0, you can download the same from the following link:

                                  http://www.gcpowertools.com/DownloadLatestVersion

    Hope it will help you. Please let me know if you have any queries further.

    Thanks,

    Manpreet Kaur 

Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels