Version 2.5.2010.2005

Posted by: fhcnunes-fp on 8 September 2017, 12:42 pm EST

  • Posted 8 September 2017, 12:42 pm EST

    Hi,
    I have installed the version 2.5.2010.2005. But, in my IDE, many functions/classes were not recognized, like UndoManager. I receive the message 'UndoManager' is not a member of 'FarPoint.Win.Spread.FpSpread'. I am using Microsoft Visual Studio 2005. Does someone know what is happening?
    Thanks.
  • Replied 8 September 2017, 12:42 pm EST

    The UndoManager is not a part of version 2.5.2010.  It was added in version 3.
  • Replied 8 September 2017, 12:42 pm EST

    Hi, Bob,
    I have tried to update Farpoint to version 3. But, when I have accessed the downloads section in the ClubFarPoint, no link appears to download the version 3. It just appears an option to download 02.05.2011 version that seems to apply to products Spread for Windows Forms for VS2005 2.5, Spread for Windows Forms for VS2002/2003 3 and Spread for Windows Forms for VS2005 3 because release date does not appear to last two products and I need the Spread for Windows Forms for VS2005 3 update. So, I downloaded 02.05.2011 version, but my problem still persists. How can I download version 3 to use Undo/Redo functionalities?
    Thanks.
  • Replied 8 September 2017, 12:42 pm EST

    Since there has not been any maintenance releases for version 3 it will not be listed in the Updates section.  You will have to go to the trial sections and get it from there.
  • Replied 8 September 2017, 12:42 pm EST

    Hi, Bob,
    I am a FarPoint customer and I use version 2 without problems. To use undo/redo functionalities, I have installed the trial version 3.0.2003. When I compile my code, it appears a window asking me to enter the serial numbers. I have a Product Key and a Serial Number that work well with version 2, but they do not work with version 3. I receive a message telling me that these numbers are wrong. What can I do? Is there some place in the site or a mail that I can use to solve this problem?
    Thanks.
  • Replied 8 September 2017, 12:42 pm EST

    Your code pairs for version 2 will not work with version 3.  It is an upgrade and you would have to call sales to purchase the upgrade and get a new code pair.
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels