c1Gridview in Expander - Firefox/IE issue

Originally Posted 25 September 2014, 9:19 pm EST

  • Originally Posted 25 September 2014, 9:19 pm EST

    Hi All
    I have a gridview in an expander a dropdown does a postback to load the grid view from code behind

    In Chrome it works fine - it resizes the gridview to fill the expander width wise

    in IE and FF (both latest) the gridview does not resize to the width it should in the expander. If I collaps the expander and expand it again the gridview resizes correctly


    I did try an update panel but since removed it to get down to basics but I havent been able to resolve the issue.

    Any help is this would be great
    thanks
    Evan


  • Marked as Answer

    Reply

    Hello Evan,

    I am able to replicate this issue at my end and hence reported it to the concerned team as a bug. I will let you know once I get an update on this. The reference id for this issue is #88742.


    Thanks,
    Deepak Sharma
  • Reply

    Hello,

    The issue has been verified and found fixed in the latest version of Studio for ASP.NET Webforms i.e. 2015v3.222. You can download the same from the following link: http://prerelease.componentone.com/dotnet30/C1WebWijmo.Webforms/2015-T3/.

    Hope it helps. Kindly refer to the attached sample provided by the development team.

    Thanks,
    Manpreet Kaur
    2015/11/C1ExpanderWithGridViewUpdated.zip
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels