.NET Framework Compatibility

Originally Posted 18 January 2017, 5:09 pm EST

  • Originally Posted 18 January 2017, 5:09 pm EST


    I have a C1Excel dll, version 2.1.20083.100 and was wondering what .NET Framework version it is compatible with. I plan on using .NET Framework 4.5 and was wondering if it will work.

    [C1.C1Excel.C1XLBook, C1.C1Excel.2, Version=2.1.20083.100]

  • Marked as Answer



    The dll version you have mentioned about, is compatible with .Net framework 2.0. Since you are planning to use framework 4.5, would suggest to upgrade your license to the latest version of C1 Studio which is compatible with the said framework and all the modern environments.

Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels