Error while exporting to pdf

Posted by: p.feenstra on 23 November 2021, 12:18 am EST

  • Posted 23 November 2021, 12:18 am EST

    Hi,

    Using r 15.1.7

    For some of our customers it is no longer possible to create a PDF.
    Error message: "Add meta data failed"
    Did I miss something?

    Regards Piet
  • Replied 23 November 2021, 3:15 pm EST

    Hello,

    Can you test with the latest build? If issue is not solved then please share the report with me so that I can replicate the issue at my end.

    Thanks,
    Mohit
  • Replied 28 November 2021, 9:34 pm EST

    Hi Mohit,

    downloaded and installed 15.2.3 and the update solved it.

    But now my compiler complains about version differences.
    The setup installs the correct version. Could this cause problems?
    Also the NuGet Package Manager checks all Ok.

    Did i miss something?
    Imho it's a bit of a shame that upgrading isn't a one click action.

    Regards Piet
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels