ActiveReportsJS Designer error

Posted by: albertowebmail on 14 September 2021, 10:21 pm EST

  • Posted 14 September 2021, 10:21 pm EST

    Hello,
    I'm trying ActiveReportsJS Designer on Red Hat Enterprise Linux 8.
    I created a simple new report and when I save it I get the following
    error:

    Error
    RDLX converter
    No usable version of the libssl was found

    Can someone give me any help ?
    Thank you in advance.
    Alberto.
  • Replied 21 September 2021, 8:29 pm EST

    Hello, Alberto,
    We will try to fix the problem in the upcoming release that is scheduled for October 6th, 2021
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels