License Manager ActiveReports10

Posted by: icammann on 8 October 2019, 6:41 am EST

  • Posted 8 October 2019, 6:41 am EST

    I am attempting to install Active Reports 10 on a Windows 10 PC, but am unable to activate the license because the product is not listed in the License Manager.

    I've repaired and reinstalled without success.

    I have also seen several other posts about the same issue, but have not yet found anything that would help me solve this problem.

    Windows 10
    Active Reports v10.1.6726.0
    License Manager v2.0.2015.11270
  • Replied 8 October 2019, 5:26 pm EST

    Hi,

    Your query has been answered here: https://supportone.componentone.com/home/casedetail/401207

    Please login using your forum credentials only.

    Thanks
  • Replied 9 October 2019, 12:41 am EST

    I am trying to reply to that support case, but after clicking Post several times I see no indication that my reply has actually posted.
    Has it been received?
  • Replied 9 October 2019, 2:31 am EST

    Got it to post finally. Apparently the support page won't accept either long posts or posts with unexpected characters or something. Unfortunately it gave me absolutely no feedback telling me if I posted or not.

    I suggest that someone make the web developers aware of this issue, it was quite frustrating. I suspect the issue may have been an XML block at the bottom of the output I was trying to paste being confused with HTML tags.
  • Marked as Answer

    Replied 9 October 2019, 5:32 pm EST

    Hi,

    Your query has been answered here: https://supportone.componentone.com/home/casedetail/401207

    Thanks
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels