Excel Export Losing Data

Posted by: kshatri.priyanka on 28 October 2020, 10:33 pm EST

  • Posted 28 October 2020, 10:33 pm EST

    Hi team,
    I have an application that uses Active Reports Version 3.0, The data when downloaded in PDF appears perfect but the same when exported in excel loses the data for few columns and the footer rows. Also, the alignment is very distorted though I set it fine in code still that doesn't work. I don't really understand what's the issue. Attached my sample screens for the understanding. Kindly, suggest how I can overcome this issue.

  • Replied 29 October 2020, 1:42 pm EST

    Hello,

    Could you please check with last release version of the AR3:
    https://cdn.grapecity.com/ActiveReports/legacy/arn3_5314362.zip

    Please note that AR3 is a legacy product now. It is out of maintenance mode now. Hence, we do not provide support for the same or no bug fixing will be done in the same. I would recommend you use the latest version of ActiveReports i.e ActiveReports 14. Please refer to the following link for more information:
    https://www.grapecity.com/activereports.

    Thanks,
    Mohit
  • Marked as Answer

    Replied 29 October 2020, 1:42 pm EST

    Hello,

    Could you please check with last release version of the AR3:
    https://cdn.grapecity.com/ActiveReports/legacy/arn3_5314362.zip

    Please note that AR3 is a legacy product now. It is out of maintenance mode now. Hence, we do not provide support for the same or no bug fixing will be done in the same. I would recommend you use the latest version of ActiveReports i.e ActiveReports 14. Please refer to the following link for more information:
    https://www.grapecity.com/activereports.

    Thanks,
    Mohit
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels