LicensePro3 Not Working

Posted by: brians on 5 December 2018, 7:21 am EST

  • Posted 5 December 2018, 7:21 am EST

    I can not get my components to register. I click on the LicensePro3 and i enter in the information and it states it registers correctly. However, this is not the case, the designer still states its "Unregistered" and reports display the warning message. I then tried different serial numbers, name and company in the "Setup" window for the license and it STILL says it successfully registered. I tried your steps online to no avail. This is a new machine, the old one crapped out. So please help we are dead in the water without our reports to our clients.

  • Replied 5 December 2018, 7:24 am EST

    This is an AR 3 post

    File Version - 5.3.1436.2
  • Marked as Answer

    Replied 5 December 2018, 4:21 pm EST


    Please make sure that ".licx" file content is valid. It should have at least "DataDynamics.ActiveReports.ActiveReport3, ActiveReports" entry.

    Also, you could try to use SetLicense method as described in the following article:

Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels