Clickables (link, checkboxes, cell edit) inside cell not working due to Marquee

Posted by: dmunjal on 8 November 2021, 1:36 am EST

  • Posted 8 November 2021, 1:36 am EST

    Hi,

    I recently upgraded to wijmo version '5.20212.812' from ' 5.20173.409' .

    However, due to the upgrade my already present <a href> tags, boolean checkboxes inside cells aren't working when [showMarquee] is set to true.
    However, everything seems to be working fine when I am setting it to false. Is there any change in how marquee is rendered in the DOM?
  • Replied 8 November 2021, 10:29 pm EST

    Hello,

    We apologize, but we are unable to replicate the issue at our end. We have prepared a sample for both versions .i.e. '5.20212.812' and '5.20173.409' to replicate the issue, Would you please clarify if you are facing the issue with the shared sample too? If yes, please share some screenshots/gif of the exact issue. If you are facing this issue only in your application but not in the shared sample then it is possible that the issue is arising due to some code specific to your application. Since we are unable to replicate the issue, I would request you to share a sample that demonstrates the issue so that we could further investigate the root cause of the issue and assist you accordingly. Without a sample to replicate the issue, we cannot comment on the actual nature of the issue.

    Sample:FlexGrid_showMarquee.zip

    Regards
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels