vsflex8.ocx

Posted by: office on 8 October 2020, 8:42 pm EST

  • Posted 8 October 2020, 8:42 pm EST

    we are using vsflex8.ocx and vsflex8l.ocx in our application.
    Version 8.0.20044, 210 (2003/2004)
    This ocx does not work after an Runtimeupgrade (Visual Studio 2017). Is there any newer Version, we can try?
  • Replied 11 October 2020, 10:43 pm EST

    Hi,

    Please try latest version ActiveX controls. You can download them from here:
    https://www.grapecity.com/componentone/download

    Please run the installer at your end and choose 'ActiveX' edition from the list of products to be installed.

    Thanks.
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels