Webinstaller require proxy server.

Posted by: kwhan on 9 January 2022, 6:26 pm EST

  • Posted 9 January 2022, 6:26 pm EST

    I Changed My labtop,
    so i need to install Winforms Edition 2017v3 but i cant install
    because web installer require proxy server info.

    but i don't have any other proxy server, and my network works fine.(installer tells me that i don't have a direct internet connection but i have)

    it makes me embarrassed because I need to develop a program with c1FelxGrid right now.

    i'll really appreciate your help.
  • Marked as Answer

    Replied 10 January 2022, 8:35 pm EST

    Hello,

    You must be using some old installer to install the 2017V3 version. Please use the latest ComponentOneControlPanel utility from the given link and select the 2017V3 version from the dropdown to install the 2017V3 version controls.
    https://www.grapecity.com/componentone/download


    Regards,
    Prabhat Sharma.
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels