Wow ... InputDate for MVC magics..

Posted by: info on 15 October 2020, 2:39 am EST

  • Posted 15 October 2020, 2:39 am EST

    We are facing lot of trouble with customers due to a very nasty bug in InputDate control. See the image from your demo.. pls where we can fix the MVC component ?
  • Replied 15 October 2020, 2:44 pm EST

    Hello Emanuele,
    We are extremely sorry for the inconvenience, but we are unable to replicate the issue at our end. Please share which region is set for your machine along with OS information with Culture information.
    Please refer to the attached images for your reference.

    Regards,
    Manish Gupta
  • Replied 20 October 2020, 1:26 am EST

    Our System OS is Windows 10 2004 we tested with Chrome, Firefox and Edge with same result on three different computer plus and Apple Macbook. I've changed also language (from IT-It to En-Us) to the browser but no result.
  • Replied 20 October 2020, 6:53 pm EST

    Hi,
    We are extremely sorry for the inconvenience. We tried on several machines but we are still unable to replicate the issue at our end. We are still trying to replicate the issue.
    We will update you as we get an update on this.

    Regards,
    Manish Gupta
  • Replied 21 October 2020, 1:44 am EST

    Manish, thank for your help. I can't figure out this issue. May be Windows international (Italian) settings?
  • Replied 22 October 2020, 7:55 pm EST

    Hi Emanuele,

    Please refer to the 2 sample links below:

    v5.20201.680: https://stackblitz.com/edit/js-u1z3p4
    v5.20202.732: https://stackblitz.com/edit/js-njwrydp

    Please run these samples at your end and let us know whether the issue exists in any of these samples.

    We are still not able to replicate your issue at our end so we are checking whether the issue exists in MVC or Wijmo (MVC uses Wijmo internally). Let us know your results so we can investigate further.

    Regards,
    Ashwin
  • Replied 23 October 2020, 9:24 pm EST

    Hi Ashwin, thanks.
    The first link show the issue (double 25 oct) on the browser. The second link doesn't work at all, it is wrong or dead probably.
    I've check your demos with Wijmo on the site and it seems to work correctly!

    Regards
    Ledonet
  • Replied 23 October 2020, 9:30 pm EST

    Oh now:
    https://demos.componentone.com/ASPNET/LearnMvcClient/C1Input/InputDate on this link InputDate is WORKING fine.

    https://demos.componentone.com/ASPNET/MVCExplorer/InputDate on this link NOT WORKING fine (double 25 oct showed)
  • Replied 25 October 2020, 2:47 pm EST

    Hi,

    The current MVC version uses the 5.20201.680 version of Wijmo in which you are facing the issue. The demo site uses the latest version (5.20202.732) of Wijmo.
    This means that this issue is fixed in the latest Wijmo so the fix will be included in the next version of MVC.

    ~regards
  • Replied 27 October 2020, 7:22 pm EST

    Hi Ashwin, ok will wait new release. Is possible to have an estimate of the delivery?
    I'm actually using last ver 2020V2 286 looking at C1 control panel
    Thanks and regards

    Ledonet
    Domenico
  • Replied 28 October 2020, 9:49 pm EST

    Hi,

    The next version is scheduled to release at the end of November or at the start of December.

    ~regards
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels