Spread 8.0.28 needs to be upgraded to work with .Net 4.7.2

Posted by: traci.lipman on 9 February 2022, 12:13 am EST

  • Posted 9 February 2022, 12:13 am EST

    Hi we currently are using Farpoint Spread version 8.0.28
    in a very old VS2008 (v90) and I need to upgrade our solution to VS2019(v140) I am getting an Assert in Debug mode that is pointing to libraries are
    linking to different versions of MFC. What version of MFC is 8.0.28 using and what would I need to do to get it up to (v140)?

    Any help is greatly appreciated.
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels