Support for .NET Framework 4.0 from Spread for ASP.NET 4?

Originally Posted 17 May 2011, 5:22 pm EST

  • Originally Posted 17 May 2011, 5:22 pm EST

    Hi,

    I wish to know whether there's any plan for GrapeCity to support .NET Framework 4.0 from the Spread for ASP.NET 4 or 5, and future versions?

    My company has recently migrated from .NET 3.5 to .NET 4.0 Framework, as we're currently working on a new project, thus, we are using the lasest IDE aka Visual Studio 2010 and .NET Framework 4.0.

    We need to resuse the codes and Spread controls in our new in-house project.

    NOTE: I saw the Spread for ASP.NET in the toolbox though, not sure whether it will force my project to use .NET Framework 3.5 instead of 4.0 or not?

    Please kindly advise me on this.

    Thanks.

    Regards,
    Jenson

  • Reply

    Hello,

    You can adjust the target framework in your VS2010 application to target framework 3.5 instead of 4.0 as per your requirements. Here is the msdn link which will help you.

    Thanks.

  • Reply

    <div>

    <span style="font-size:10pt;">You are easily used any version in asp.net.</span><span style="font-size:10pt;"> </span><span style="font-size:10pt;">It is depend on your requirement.</span><span style="font-size:10pt;"> </span><span style="font-size:10pt;">You are easily change your asp.net framework version.</span>


    For more information visit at http://www.indianic.com/asp-net-web-development.html









    </div>

    </div>
  • Reply

    You have easily used any version of asp.net.
    https://www.abetterlogic.com
    https://www.abetterlogic.com/asp-dot-net-development/
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels