Schedule display issue

Posted by: fsegui on 19 April 2021, 9:19 pm EST

  • Posted 19 April 2021, 9:19 pm EST

    Hello,
    When I show the Schedule component, the first time display is not correct:


    If I move to another week/day, display returns to normal:


    How can I correct it?

    I can reproduce the same issue with the ThemeDesigner app.
  • Replied 20 April 2021, 9:13 pm EST

    Hi Florent,

    We do not see the issue at our end with the latest version 4.5.2.2021.492.
    Please find the attached sample that we are testing at our end. If you are doing anything else then please modify the sample accordingly.

    Also, let us know your environment details too.

    Regards,
    Prabhat Sharma.
    ScheduleDemo.zip
  • Replied 20 April 2021, 10:52 pm EST

    Hi Prabhat Sharma,

    To reproduce it, just open the ThemeDesigner App and create a new theme from scratch:
    just go to C1Schedule and you'll see the display issue.



    Environnment details:
    Windows 10 x64
    Latest C1Component version (4.5.20211.492)
  • Replied 25 April 2021, 10:04 pm EST

    Hi Florent,

    Sorry, we do not face the issue at our end, please see the attached GIF for reference.
    If you are doing anything else then please let us know so that we can investigate it further.

    Regards,
    Prabhat Sharma.
  • Replied 28 April 2021, 7:13 pm EST

    Well I do exactly like you.
    Sometimes display is fine, sometimes not.

    But that's just the first display, if I change week or day, displays comes back to normal.
  • Replied 29 April 2021, 7:40 pm EST

    Hi Florent,

    It is really strange as we do not face the issue at our end. It may be possible that something happened wrong during the installation that is causing this issue so I would like to suggest you repair the installed version and try again.

    Are you getting the same issue at runtime?

    Regards,
    Prabhat Sharma.
  • Replied 29 April 2021, 7:52 pm EST

    Hi,
    I already repaired the installation (I've a ticket opened : impossible to open the localizedialogbox in the C1Schedule).
    Same issue
    I also got the issue at runtime (on my computer and also on user's computer where application has been deployed).
    BR,
  • Replied 2 May 2021, 10:02 pm EST

    Hello BR,

    As we do not face the issue at our end so please send us the following details so that we can escalate it to the developers and ask them about the reason for the issue:

    1: A stripped-down sample replicating the issue.
    2: Environment details [ VS version, OS version, Locale Information].
    3: A video showing the issue.

    Regards,
    Prabhat Sharma.
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels