Can't find what you're looking for?

Contact us or post in our forums and we'll help you find an answer.

Package GrapeCity.ActiveReports 14.0.19484 is not compatible with netcoreapp2.2 (.NETCoreApp,Version=v2.2)

Background:

This article discusses what to do when you encounter this compatibility error:

Error code NU1202 - Package GrapeCity.ActiveReports 14.0.19484 is not compatible with netcoreapp2.2 (.NETCoreApp,Version=v2.2). Package GrapeCity.ActiveReports 14.0.19484 supports:  - net462 (.NETFramework,Version=v4.6.2)  - netcoreapp3.0 (.NETCoreApp,Version=v3.0)

Steps to Complete:

  • Change the .NET Framework version to net462

  • or

  • Change the .NET Core version to netcoreapp3.0

Getting Started:

https://www.grapecity.com/activereports/docs/v14/online/requirements.html

Get the Latest Version of ActiveReports
Download the Free Trial Now