SpreadJS 13
SpreadJS Documentation / Developer's Guide / Get Started / Product Requirements
In This Topic
    Product Requirements
    In This Topic

    The SpreadJS widget requires one of the following browsers:

    The product requires that the browser support HTML5.

    The client-side Excel import and export requires IE10+.