Spread.NET ReadMe Documentation
In This Topic
    Requirements for the .NET 4.5.2 version of Spread WPF
    In This Topic

    For developing applications with Spread WPF, you must have the following system and software specifications:

    Operating System
    One of the following:
    Microsoft Windows 2000 Professional (SP4)
    Microsoft Windows 2000 Server
    Microsoft Windows 2003 Server (SP1)
    Microsoft Windows 2008
    Microsoft Windows XP (SP2)
    Microsoft Windows Vista
    Microsoft Windows 7
    Microsoft Windows 8 Desktop
    Microsoft Windows 8.1 Desktop
    Microsoft Windows 10

     

    Software

    The release version of the Microsoft .NET 4.0 Framework or later.

     

    These are minimum requirements to run the product.

     

    Return to the ReadMe.