Spread.NET
In This Topic
    Requirements for the .NET 4.5.2 version of Spread for WinForms
    In This Topic

    For developing applications with Spread for WinForms, you must have the following system and software specifications:

    Operating System
    One of the following:
    Microsoft Windows Server 2012
    Microsoft Windows Server 2012 R2
    Microsoft Windows Server 2008 R2
    Microsoft Windows Server 2008
    Microsoft Windows Server 2016
    Microsoft Windows 7
    Microsoft Windows 8.1
    Microsoft Windows 10

     

    Software

    The release version of the Microsoft .NET 4.5.2 Framework or later.

    These are minimum requirements to run the product.

    If you want to take advantage of the ink capabilities of Spread for WinForms, you will need to install the runtime components of the Microsoft Tablet PC SDK. The FarPoint.Win.Ink assembly is currently built with version 1.7 of the Microsoft Tablet PC SDK.

    Return to the ReadMe.