Spread.NET
In This Topic
    Requirements for the .NET Core 3.1 and .NET 5 version of Spread for WinForms
    In This Topic

    For developing applications with Spread for WinForms, you must have the following system and software specifications:

    Operating System for Installing .NET Core 3.1 on Windows

    One of the following:
    Microsoft Windows Server 2012 R2+
    Microsoft Windows 7 SP1+
    Microsoft Windows 8.1
    Microsoft Windows 10 version 1609+
    Operating System for Installing .NET 5 on Windows

    One of the following:
    Microsoft Windows Server 2012 R2+
    Microsoft Windows 7 SP1+
    Microsoft Windows 8.1
    Microsoft Windows 10 version 1607+

     

    Software

    The release version of the Microsoft .NET Core 3.1 and .NET 5

    These are minimum requirements to run the product.

    Both of .NET Core 3.1 and .NET 5 do not support Ink capabilities.

    Return to the ReadMe.