Spread.NET
In This Topic
    Requirements for the .NET 4.5.2 version of Spread for ASP.NET
    In This Topic

    Spread for ASP.NET

    For developing applications with Spread for ASP.NET, you must have the following system items:

    Operating System
    One of the following:
    • Microsoft Windows 7
    • Microsoft Windows 8.1
    • Microsoft Windows 10
    • Microsoft Windows Server 2008
    • Microsoft Windows Server 2008 R2
    • Microsoft Windows Server 2012
    • Microsoft Windows Server 2012 R2
    Software
    • The release version of the Microsoft .NET 4.5.2 Framework or later.
    • Microsoft Internet Information Services (IIS)
    • SQL Server or the SQL Server desktop engine that ships with Visual Studio .NET installed on your machine to be able to run some of the data binding samples
    • The Spread extender requires the AJAX Control Toolkit (version 15.x)
    • The Spread Designer requires Microsoft Internet Explorer 11 (Windows 7, Windows 8.1, Windows 10, Enterprise Mode) and the Microsoft.mshtml.dll.

     

    Return to the ReadMe.