V1
V1

Product Requirements

The following configurations are required to develop applications with ActiveReportsJS.

Browsers

Any of the following HTML5 supported browsers are required:

  • Microsoft Internet Explorer 11
  • Microsoft Edge
  • Google Chrome
  • Mozilla FireFox
  • Safari

Supported Frameworks

  • Angular
  • Vue
  • React

Supported Operating Systems

  • Windows
  • macOS
  • Linux