Scheduler deploy error Silverlight 5.1

Posted by: mkbsystems on 9 September 2017, 8:31 am EST

  • Posted 9 September 2017, 8:31 am EST

    LightSwitch 2013 update4 Component suite for LS Silverlight installed 4.0.20142.62 when deploy there is an error the C1.Silverlight at runtime that C1.Silverlight.5.0 coould not be found. I installed Silverlight 5.1 what is not compatible. Is there a fix or workaround. Thank you.
  • Replied 9 September 2017, 8:31 am EST

    Hello,

    I would request you to please perform the below mentioned steps once and share your observations :

    1) Uninstall the ComponentOne LightSwitch from your machine.
    2) Close all the Visual Studio instances.
    3) Download the latest installer utility from the link below :
    http://www.componentone.com/Studio/Scheduling/SchedulerLightSwitch
    4) Install the Silverlight and LightSwitch Studios.

    You can also refer to the following links wherein similar issues have been discussed :

    http://our.componentone.com/2013/10/21/troubleshooting-could-not-load-file-or-assembly-error-on-upgrading-lightswitch-projects/
    http://our.componentone.com/groups/topic/cant-load-file-or-assembly-c1-silverlight-5-version-5-0-20142-419/
    http://our.componentone.com/groups/topic/could-not-load-file-or-assembly-c1-silverlight-5-version5-0-20133-367/
    http://aahelp.grapecity.com/forums/topic/could-not-load-file-or-assembly-c1-silverlight-5-version5-0-20133-367/

    Hope it helps.

    Regards,
    Reema
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels