Cannot install Spread WinRT

Originally Posted 31 January 2014, 5:15 am EST

  • Originally Posted 31 January 2014, 5:15 am EST

    Hi,

    I would like to install Spread WinRT but I the corresponding check box is disabled and a tooltip displays OS version MUST be 62 or higher.

    I have Windows 8.1 Enterprise installed and if I refer to this list: http://msdn.microsoft.com/en-us/library/windows/desktop/ms724832(v=vs.85).aspx, It should be ok as the version number of the system is 6.3.

    Any idea?

    Regards,
    Laurent
    2014/01/screenshots.zip
  • Reply

    Hello Laurent,

    Please try installing the latest SpreadRT installer from the following url :
    http://publicfiles.componentone.com/Spread/SpreadWinRT/

    Let me know if the problem persists.

    Thanks,
    Richa
  • Reply

    I have the same error on a machine Windows 8.1 and VS2013 and your installer is for version 7.0.20141.0

    Any idea ?

    Thanks

    Andrea
  • Reply

    Hello Andrea,

    I apologize for delay in response.
    I am having no trouble installing Spread on a Windows 8.1 machine which has VS2013. Please download the latest installer from here and let us know in case the issue still persists:

    http://www.componentone.com/Downloads/Download/?productID=590

    If you only want to install Spread for WinRT then you may download the installer from here:
    http://publicfiles.componentone.com/Spread/SpreadWinRT/

    Thanks,
    Deepak Sharma
  • Marked as Answer

    Reply

    Hello,
    Thanks for your reply I downloaded the installer and I will test as soon as possible. If it helps you, the machine on which I note the problem is a vm on VirtualBox ver 4.3.6 R91406

    Regards
    Andrea Rossi
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels