With Visual Studio Issue

Posted by: kc.chan on 18 March 2020, 5:29 pm EST

  • Posted 18 March 2020, 5:29 pm EST



    Hi,

    Wanna ask when we are using visual studio standard edition, we can right click the report and the menu will show insert [like attached], but we we are using visual studio community edition, the menu disappeared. May i know it that a mandatory requirements to use visual studio standard edition? Thanks.
  • Replied 18 March 2020, 9:49 pm EST

    Hello,

    Could you please try after reinstalling the ActiveReports. If the issue still exists, could you please share the version AR and VS that you are using.

    Thanks,
    Mohit
  • Replied 19 March 2020, 1:01 pm EST

    hi Mohit,

    We have tried the re-installation but still no luck. We are using ActiveReports 13 and Visual Studio 2015 community edition. While if we are ActiveReports 13 and Visual Studio 2012 standard edition it works. Thanks.
  • Marked as Answer

    Replied 19 March 2020, 10:08 pm EST

    Hi,

    There a few pre-requisites for ActiveReports 13 to work correctly with VS 2015. Kindly take a look at the following documentation page which lists these pre-requisites: https://help.grapecity.com/activereports/webhelp/AR13/webframe.html#Requirements.html
    For VS2015, please make sure you have the Nuget tools, Update 3 and KB3165756, as mentioned at the above link.

    Let me know if you're still facing any issues.
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels