Unable to open active report designer in visual studio

Posted by: dave.southern on 20 December 2017, 1:43 am EST

  • Posted 20 December 2017, 1:43 am EST

    I recently had my machine rebuilt by our local IT support folks and now I can't open ActiveReports code files in the designer. I get the following error:

    "Value cannot be null. Parameter name: instance"

    The designer will open just fine on other developers' machines. We can't seem to determine what's different about mine. The only thing I've seen online about it is something about licensing, but we're all using the same licensing file. This is with ActiveReports version 6.2 and VS2010.

    Any ideas anyone?
  • Replied 20 December 2017, 5:28 pm EST

    Hi,

    Can you please confirm if you activated the license after your machine was re-built? Can you please check the topics listed at the following documentation link for details on licensing your machine and your application - http://help.grapecity.com/activereports/webhelp/Legacy/ActiveReports6/webframe.html

    Also, please check that the version mentioned in the licenses.licx file and the version of the referenced AR assemblies is the same.

    Let me know if you're still facing the issue.
  • Replied 21 December 2017, 1:34 am EST

    Hey, thanks for your reply. Unfortunately, I didn't see any info on the link that you provided regarding details on licensing.

    I did check the version in the licenses.licx file verses the version in our referenced dlls and the version is the same - 6.2.4238.
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels