Chrome Compatibility

Posted by: chethan_erappa on 22 September 2021, 9:47 pm EST

  • Posted 22 September 2021, 9:47 pm EST

    Hi Team,
    Let us know whether latest version of FarPoint.Web.Spread works in google, chrome? it works perfectly in IE 11.

    Thanks & Regards
    Chethan
  • Replied 23 September 2021, 3:11 pm EST

    Hi Chethan,
    The latest version for Spread is 14 and it is compatible with the Chrome Browser. Please let us know if you are facing any issue with the Spread 14 and Chrome Browser.

    Regards,
    Manish Gupta
  • Replied 26 September 2021, 4:01 pm EST

    Currently we are using Farpoint.Web.Spread 2.5.2003.2005 licensed version with fp_client.js, let us know whether we can upgrade it to latest version , please let us know the process to re-new license to latest version of Farpoint with fp_client
  • Replied 27 September 2021, 2:27 pm EST

    Hi Chethan,
    You are using the quite older version of Spread.Net. There might be some changes with the latest version.
    You may upgrade to the latest version and you will use the Farpoint and fp_client. For upgrading to the latest version, please contact the sales team<us.sales@grapecity.com> for pricing and purchasing.

    Regards,
    Manish Gupta
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels