The version of GrapeCity.ActiveReports.Viewer.Html.js does not match the version of ActiveReports installed

Background:

Error:  The version of GrapeCity.ActiveReports.Viewer.Html.js or GrapeCity.ActiveReports.Viewer.Html.min.js does not match the version of ActiveReports installed on the server-side.  Please update the Javascript files in your application.

Steps to Complete:

1. Check to see whether you need ActiveReports.Viewer.Html.jsGrapeCity.ActiveReports.Viewer.Html.min.js, or both files in your application

2. Copy the files you need from this directory (C:\Program Files (x86)\GrapeCity\ActiveReports 13\Deployment\Html) and paste the new files into your application

Evan Warren