Gridview paging not visible in IE 11

Originally Posted 16 July 2013, 10:56 am EST

  • Originally Posted 16 July 2013, 10:56 am EST

    I read past topics where this issue was fixed for IE 10, but the sample referenced in that post (7/29/2013) uses C1.Web.Wijmo.Controls.3. I am using C1.Web.Wijmo.Controls.C1GridView in C1.Web.Wijmo.Controls.4. Version 4.0.20131.101.

    The compatibility mode setting does not seem to make a difference. I get the correct paging controls in FF and Chrome, but not IE. I can only test with IE 11 at the moment as I do not have access to other versions.

  • Reply

    Hello,

    We are not able to replicate this issue at our end with the latest build for C1.Web.Wijmo.Controls.C1GridView.
    We tested the sample here in IE11 and found paging working with no issues.
    http://demo.componentone.com/ASPNET/ControlExplorer/C1GridView/Paging.aspx.


    Please provide us a sample application for debugging this issue further.

    Thanks,
    Deepak Sharma
  • Reply

    I have attached a sample application where this problem can be seen. I am not using the newest version of the controls. However, I believe from an earlier post, I am using a version where this issue was fixed. I have roughly 30 project on my development machine and I am not in a position to upgrade them all, so I can't install the newest controls.


    C1.Web.Wijmo.Controls.C1GridView.C1GridView, C1.Web.Wijmo.Controls.4, Version=4.0.20131.101
  • Reply

    My last upload didn't work. Trying again.
    2014/09/GridDefault.aspx_.zip
  • Marked as Answer

    Reply

    I have set up a virtual machine with the newest release and updated that project only from version 4.0.20141.160 to version 4.0.20142.176. It is working.
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels