Can C1.Win.C1FlexGrid.4.5.2.dll be used in dotnet framework 1.1

Posted by: sarthakgupta on 16 July 2020, 9:51 pm EST

  • Posted 16 July 2020, 9:51 pm EST

    Hi Team,

    We purchased winforms edition flexgrid dll for our project. Can we use this same dll in a dotnet framework 1.1 application?

    waiting for your response.

    Thanks and Regards
    Sarthak Gupta
  • Marked as Answer

    Replied 19 July 2020, 3:11 pm EST

    Hi Sarthak,

    Sorry, you can not use the C1.Win.C1FlexGrid.4.5.2.dll with .NET framework 1.1 because the minimum supported framework required to use the C1.Win.C1FlexGrid.4.5.2.dll is .NET framework 4.5.2 .
    To know more about this, please go through the Support for .NET Framework 4.5.2 section of the below-given blog:
    https://www.grapecity.com/blogs/new-release-componentone-2019v2

    Regards,
    Prabhat Sharma.
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels