Installation of Farpoint Grid ver 1.09 under Vista

Posted by: pingu on 8 September 2017, 12:32 pm EST

  • Posted 8 September 2017, 12:32 pm EST

    Hi


    I cannot install Farpoint grid v1.09 under Vista, can someone pls help


    Thanks in advance.

  • Replied 8 September 2017, 12:32 pm EST

    There were issues with some earlier versions of v1.x.x  You would need to get the latest maintenance release in order to install it.
  • Replied 8 September 2017, 12:32 pm EST

    Hello,


    In addition to what Bob told you, you will also need to make sure you are either logged on in the Administrator account (not another account that is part of the Administrators group), or turn off the UAC before running the install.

  • Replied 8 September 2017, 12:32 pm EST

    Thanks to both of you
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels