Upgrade compatibility questions

Posted by: dsulko on 8 September 2017, 1:16 pm EST

  • Posted 8 September 2017, 1:16 pm EST

    Hi


     


    We just purchased an upgrade to Spread for WinForms 4.0.  Previously we were on version 1.1. I currently have projects for our application in VB.Net in both Visual Studio 2003 (.Net Framework 1.1) and Visual Studio 2005 (.Net Framework 2.0) that use the old Spread for WinForms 1.1.  My questions are as follows:


     


    1.  Does for Spread for WinForms 4.0 work in Visual Studio 2003 (.Net Framework 1.1)?  I only see references to Fromaework 2.0 and 3.5.


     


    2.  If Spread for WinForms 4.0 does not work with Visual Studio 2003 (.Net Framework 1.1), can it co-exist with the old Spread for WinForms 1.1 on my development machine.


     


    3.Can for WinForms 4.0 and the old Spread for WinForms 1.1 co-exist in the same program folder on our end user's machine?


     


    Thanks for your help

  • Replied 8 September 2017, 1:16 pm EST

    1)  It will not work in VS2003.

    2)  It can co-exist on the same machine.

    3)  Same as 2.
Need extra support?

Upgrade your support plan and get personal unlimited phone support with our customer engagement team

Learn More

Forum Channels